Jump to content

Škubání motoru v nízkých otáčkách 1000-2500ot (1.6/75KW + LPG STAG4 + VALTEK) - Po GO motoru !!!!


Recommended Posts

Ahoj všem, 

Obracím se na Vás s prosbou o radu. Vlastním motorizaci 1,6/75Kw + LPG s motorizací BFQ, najeto cca 320tis km

Před 5měs jsem řešil problém že z auta všude tekl olej a navíc ho motor i  spaloval. Oslovil jsem servis, který mě již dělal GO motoru  na druhé Octavii ať navrhne řešení. Nakonec jsme se rozhodli udělat komplet GO motoru. Oprava za cca 35tis + výměna převodovky 😞

Ovšem po té opravě začalo auto poškubávat zlehka v nízkých otáčkách (při každém rozjezdu) až cca do 2500ot. Když jsem mluvil se servisem, tak jsem dostal odpověď odpověď, že to děla každá Octávka, ale tato situace se postupně zhoršuje. 

Po napojení na diagnostiku hlásí nízkou účinnost katalyzátoru a Lambda 1 - směs příliš bohatá ( ale toto přikládám LPG), protože emise byli ukázkové.

Teď jsme ve fázi že - auto škube cca do 2500ot ( na volnoběh se chová normálně)

Dle servisu LPG - nastává výpadek signálu benzínových vstřikovačů

Dle VAGU - se objevuje výpadek zapalování na 3 a 4 válci - vyměněny svíčky, kabely i zapalovací modul, ale stejně vše přetrvává. Výpadky naskakují stále dál !!!

 Při opravě se navíc měnil komplet termostat a chladič oleje

Procházel jsem kostry motoru + kabeláž, ale nic nepomohlo. 

Budu vděčný za jakoukoli radu a pomoc. 

Díky předem 

 

                                   

 

 

 

 

Ještě jsem zapomněl - Škrtící klapka vyčištěna, nastavena a měněna i váha vzduchu 

Link to post

Nemuze si to prisavat falesny vzduch? Zkus pri bezicim motoru strikat na spoje u sani (parohy) a kolem klapky treba sprej na cisteni brzd. Pokud se v nekterem miste zmeni otacky motoru, tak tam si to prisava falesny vzduch. 

Link to post

Do sání se dávalo nové těsnění, ale je fakt že jsem to takto nezkoušel. Vyzkouším určitě. Právě mi není jasné proč 3 a 4 válec. Když v modulu jsou dvě cívky a jedna je pro 1 a 4 a druhá pro 2 a 3 válec. Tak mi to vůbec nedává smysl.  

Link to post

Tak jsem dnes udělal kontrolu. Připojena diagnostika a sel jsem po těsněních sprejem. Výpadky se objevovali pouze na Válci č.3 - za 15min na volnoběh 150výpadků. Na válci č.4 - naskákalo úplné minimum výpadků Na chodu motoru jsem nic nezpozoroval, že by někde nastala změna. Ovšem po vyčtení chyb motoru my vyskočila chyba 16891 regulace volnoběhu, otáčky nad požadovanou mez. Ale nechápu to. Když se to projevuje jak na benzín tak na LPG tak mi nedávají význam ani vstřiky, ani regulátor paliva..... 

 

Link to post

Zapalovací modul tam je teď momentálně ze druhého auta. A chyba je stejná. Jediné že by byla chyba v novém zapalovacím kabelu. Zapalovací kabely a svicky jsem dával minulý týden. Že by špatná svíčka? Ale právě kvůli tomu škubání jsem ty svíčky a Kabely měnil. 

Link to post

Zítra ještě jednou zkusím rozhodit sání, podívám se na klapky v sání a ještě jednou pořádně prověřím těsnění na 3válci. Co jsem zjistil tak se válce počítají od rozvodu. Případně ještě zkusím jiný kabel a mám v plánu změřit tlaky ve válcích. Aby se vyloučilo že se tam něco nestalo při té opravě. 

Konny - moc dík za rady 🙂 

Koukal jsem že hodně v příspěvcích zmiňuješ snímač teploty, jak se ti projevovalo když umíral? Zjistil jsem, že termostat je Topran, což jako výrobce snímačů opravdu nic moc. Tak jestli nezkusit to čidlo. 

 

Link to post

Nemas zac, zatim jsem moc neporadil 😁

No cidlo teploty vody z me zkusenosti casto odchazi. Toto cidlo posila 2 signaly. Jeden do budiku a druhy do RJ motoru. Casto budiky ukazuji spravnou teplotu, ale do motoru se posila satny udaj a pak je i spatne nastavena smes. Teploty se daji overit pres diagnostiku a jak do budiku, tak i do motoru musi jit +- stejna teplota! 

Link to post

Tak dnes ověřeny tlaky ve válcích. Všechny válce 12 - 12,5 tak úplně ukázkové. Za celou dobu co mám Octavie tak jezdím na svíčky NGK BKUR6ET-10 - přemýšlím jestli nevyzkoušet něco jiného. Že by to začali trošku šidit??? Zítra to zkusím poskládat a pokud to bude dál zlobit tak ještě asi zkusím zaslepit EGR. Dostal jsem ještě typ na Lambdu, ale to se mi podle diagnostiky moc nechce věřit.    

Link to post

Vyměň to teplotní čidlo. Tohle řešim často - škubání, přechlastávání, tento měsíc mi dokonce "blafal" výfuk jak byla směs bohatá. Vždycky vyřeší výměna čidla. Jen bych po třech letech vlastnění auta potřeboval zjistit, proč ty čidla odchází tak často. Je pravda, že vždy beru stejného výrobce, ve stejném obchodě...ale za cenu asi 100 Kč vč. kroužku to zase neber 😄 

Každopádně při problémech s chodem motoru na AKL vždy první čidlo teploty vody, pak zbytek.

Link to post

Ty cidla stoji vsechny za ho*no, at koupis levny nebo drahy. Bud blbnou hned od zacatku nebo po par mesicich. Uz jsem jich vymenil u sebe nespocet. Ted mam origo Skoda (predchozi Skoda jsem hned reklamoval), toto dalsi chvili fungovalo a ted mam zase spatny studeny starty a rozjezdy, takze asi zase to cidlo 🤦‍♂️

Link to post

Kluci díky, určitě to hned zítra zkusím. Dnes jsem byl u plynaře s verzí jak by šla zcela odpojit řídící jednotka plynu, aby se vyloučila závada jednotky LPG. Ta původní se již nedá sehnat. Řídící jednotka tedy odpojena a projev chodu naprosto stejný. Ve volnoběhu výpadky 3 a 4 válec a za jízdy v nižších otáčkách škube. 

😞 nechápu jednu věc. Když by byla chyba škrtící klapka, váha vzduchu, EGR tak by se to přeci projevovalo na všech válcích a ne jenom na 3 + 4 😄 

Konny: že mluvíš o těch snímačích. Jak jsem psal že jsem kupoval zapalovací kabely. Tak jsem je chtěl proměřit a každý kabel úplně jiný odpor. Ty původní měli všechny 6Kohmu, tak jsem je vrátil zpátky. Asi je zkusím vyreklamovat taky, i když nevěřím že to uznají. 

 

Link to post

Ahoj, náhodou sem natrefil na tohle vlákno. Mam stejný problém se škubáním. Vyměnil sem už spoustu věcí a pořád nemůžu přijít na to co to způsobuje. Octavia 1.6 BFQ LPG  najeto cca 270tis.

Nejhorší je, že ani diagnostika nic nepíše. Naposledy sem dostal tip na zmiňované kabely a ještě se mam prý podívat jestli není ucpaný kat

 

Link to post
před 8 minutami, Ludva.kt napsal:

Ahoj, náhodou sem natrefil na tohle vlákno. Mam stejný problém se škubáním. Vyměnil sem už spoustu věcí a pořád nemůžu přijít na to co to způsobuje. Octavia 1.6 BFQ LPG  najeto cca 270tis.

Nejhorší je, že ani diagnostika nic nepíše. Naposledy sem dostal tip na zmiňované kabely a ještě se mam prý podívat jestli není ucpaný kat

 

Ahoj, mě se závada projevuje za jízdy, ale ironie toho všeho je, že na diagnostice, pokud máš VAG, tak v kanálech 14,15,16 vypadává zapalování na 3a4 válci. Ale je divné, že pouze ve volnoběhu. Zapalování padá ve volnoběhu, ale zlobí za jízdy. To je zvláštní. Poslední informace od plynaře co mám že se ztrácí signál benz. vstřikovačů. Mám dvě Octávky jednu 1.6 AVU a druhou 1.6 BFQ tak teď jsem ve fázi, že zkouším přehazovat díly mezi sebou.  

před 14 minutami, pavel71 napsal:

skus na servu odpojit čidlo tlaku a pojezdi

Zkusím díky za typ 🙂

Link to post
před 2 hodinami, pavel71 napsal:

skus na servu odpojit čidlo tlaku a pojezdi

Teď cestou z prace jsem to zkoušel a projev chodu byl snad ještě horší 😔. Ale každá rada dobrá 👍

Link to post

Tak včera vyměněno navíc teplotní čidlo motoru a projev stejný. Měl jsem tady starší škrtící klapku, která se tenkrát měnila ve druhém autě, když neprošlo emisemi (Tam se jednalo o nerovnoměrný chod motoru ve volnoběhu, kdy se měnila škrtící klapka, váha vzduchu, ale bez žádného efektu. Nakonec se objevilo, že byl původní systém z Holandska nahrazen systémem MAGIC4 a ucpané otvory v sacích parohách po původních vstřicích povolili). Sehnala se nová část sání a bylo po problému)  Tak jsem ji komplet vyčistil a půjde do auta, ještě jednou vyměním spodní sání na parohách sání a tu klapku a uvidíme co se bude dít dál. Pak už jedině osciloskop a měřit signál na vstřiky.

Link to post

Dneska sem zkusil odpojit to čidlo na servu. Divil sem se proč je tak od oleje a tak pomocí odmašťovače na brzdy sem ho vysušil. V rychlosti prošláp plyn a běželo to pěkně než se zase dostal olej do toho konektoru. Každopádně se bude čidlo měnit protože propouští olej. Zítra snad bude na krámu a jak se vymění dám vědět jestli to bylo ono nebo ne

Link to post

Tak nepomohlo

Už sem bezradnej. Zkusim ještě vyměnit kabely a jestli ani potom ne, tak budu muset auto dát nějakýmu elektrikáři. Na pr...el je, že auto potřebuje moje paní na cesty do práce

Link to post
před 58 minutami, Ludva.kt napsal:

Tak nepomohlo

Už sem bezradnej. Zkusim ještě vyměnit kabely a jestli ani potom ne, tak budu muset auto dát nějakýmu elektrikáři. Na pr...el je, že auto potřebuje moje paní na cesty do práce

Bohužel teď to nemůžu dále řešit. Skončil jsem s nohou v sadre. Tak to musím odložit. Ale jak to půjde tak mám v plánu se podívat na rozvody, kdyby náhodou. A pořádně projít vag za jízdy, zda není problém v časování. Nebo osciloscop na vstriky. Už nevím co s tim.

 

Link to post

Dneska konečně test. Musim říct, že výměnou toho čidla auto dostalo trochu šťávu a tak 20% cukání ubylo. Zkusil sem tedy čidlo odpojit a světe div se .....    nic. Pořád stejný.

Nějaký další nápad ?

Svíčky, zapalovací modul, kabely ???

Link to post
před 2 minutami, Ludva.kt napsal:

Dneska konečně test. Musim říct, že výměnou toho čidla auto dostalo trochu šťávu a tak 20% cukání ubylo. Zkusil sem tedy čidlo odpojit a světe div se .....    nic. Pořád stejný.

Nějaký další nápad ?

Svíčky, zapalovací modul, kabely ???

Zkoušel si ještě odpojit váhu vzduchu? Pokud ji odpojís palubka zahlasi chybu a pokud auto pojede dobře tak je problém váha vzduchu. Ale pozor je pak potřeba chybu vymazat. 

 

Link to post
před 15 minutami, HynekTomas napsal:

Zkoušel si ještě odpojit váhu vzduchu? Pokud ji odpojís palubka zahlasi chybu a pokud auto pojede dobře tak je problém váha vzduchu. Ale pozor je pak potřeba chybu vymazat. 

 

ok, jak to půjde vyzkouším

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...