Jump to content

Po startu volnoběh po 1 minutu 1300 ot.


Guest Dr. Pepper

Recommended Posts

Guest Dr. Pepper

Zdravim,

 

mam 4 mesice novou O2 1.4 TSI a prvni 2 mesice bez obtizi. Potom sem tam (1x z 5ti pokusu) pri startu vyskoci otacky na volnobeh na 1300 ot. a za minutu se vrati na 800 ot. Nyni to uz dela temer pri kazdem druhem startu, pricemz v servise mi tvrdi, ze je to normalni...

 

Kdyby to vsak bylo normalni, tak by to melo nejakou logiku. Bohuzel za stejnych podminek to jednou udela a jednou ne. Dokazete prosim nekdo poradit, zda ma servis pravdu, nebo mam pozadovat reseni tohoto jevu?

 

Diky.

Link to post

já taky občas pozoruju vyšší otáčky po startu, ale ne tak vysoko, skoro vzápětí to spadne, není to u studeného motoru, spíš u lehce ohřátého nebo více vystydlého, ale ne zase úplně, ale považuju to za normální, protože se to neděje pokaždý, ale jen při určitých podmínkách

Link to post
  • 2 weeks later...

Mám stejný problém, při teplotě cca 15 st. a více a několika hodinách klidu motoru, mi otáčky po nastartování vystřelí na cca 1 min. na 1300 otáček s nepravidelným chodem motoru. Máte někdo nějaký posun v odstranění této nepříjemnosti? Na VW foru jsem se dočetl, že to dělá tento motor CAXA 1.4 TSI i v golfech. Tam některým pomohlo nahrání nového softwaru. Tak se na to zkusím zeptat v autorizovaném servisu, co oni na to. Doufám, že mne nebudou přesvědčovat, že je to normální jev.

Link to post

Zdravim,

 

mam 4 mesice novou O2 1.4 TSI a prvni 2 mesice bez obtizi. Potom sem tam (1x z 5ti pokusu) pri startu vyskoci otacky na volnobeh na 1300 ot. a za minutu se vrati na 800 ot. Nyni to uz dela temer pri kazdem druhem startu, pricemz v servise mi tvrdi, ze je to normalni...

 

Kdyby to vsak bylo normalni, tak by to melo nejakou logiku. Bohuzel za stejnych podminek to jednou udela a jednou ne. Dokazete prosim nekdo poradit, zda ma servis pravdu, nebo mam pozadovat reseni tohoto jevu?

 

Diky.

A jindy máš jaké volnoběžné otáčky po startu? A toto se ti děje u studeného motoru? Dnes ráno studený motor při venkovní teplotě cca 18° to po startu točil 1200 ot. a za zhruba 10 - 20 vteřin to spadlo na těch 800. To samé odpoledne při 28°. U studeného motoru bych v tom neviděl problém. Museli bychom znát všechny hodnoty,které bere řj motoru v potaz při startování. A když jsem u otáček - pro zajímavost,jaké máte volnoběžné otáčky u zahřátého motoru bez zapnutých spotřebičů (klima,výhřev,světla atd.) - u mě to bývá cca 630,nebo možná 650 (blbě se to odečítá)? A okamžitá spotřeba se pohybuje 0.5 - 0.6 l/h.

Link to post

Naprosto normalni jev, udajne kvuli emisim, nemelo by to byt vsak nad cca 1200 ot. a ne dele nez nejakych 10 vterin, to mi rekli technici ... Natoz to kolisat k jednicce a litat zpet nahoru, jako to bylo u me... Udajne po vymenene rozvodu a prestavovace se to chova jak ma...

Link to post
  • 2 months later...

Přesně tak se mi auto chová, v zimě bez zvýšených otáček, a nemám s tím problém, jsem v klidu a pohodě, otáčky klesnou opravdu až po minutě, možná i víc, mám to tak od koupě vloni v září, kdy byl u prodejce v rámci předprodejního servisu nahrán aktuální SW jednotky motoru

(1 flash jednotky v záznamu)

Link to post
  • 1 month later...
Guest Kvasnicatomas

Ahoj, zjistili jste něco více k tomuto tématu? Mám podobný problém. Zvýšené otáčky by mě, až tak moc netrápili, ale to škubání motoru je divné ... Mám O2 1.6 FSI... Dík za info.

Link to post
  • 4 weeks later...

Mám stejný problém, při teplotě cca 15 st. a více a několika hodinách klidu motoru, mi otáčky po nastartování vystřelí na cca 1 min. na 1300 otáček s nepravidelným chodem motoru. Máte někdo nějaký posun v odstranění této nepříjemnosti? Na VW foru jsem se dočetl, že to dělá tento motor CAXA 1.4 TSI i v golfech. Tam některým pomohlo nahrání nového softwaru. Tak se na to zkusím zeptat v autorizovaném servisu, co oni na to. Doufám, že mne nebudou přesvědčovat, že je to normální jev.

 

Ahoj,

co ti povedali v servise?

To iste robi aj mne, v servise som bol a tam tvrdili ze je vsetko OK.

 

Co je zaujimave tak teraz, ked su rano 4 stupne tak su otacky velmi nizke a nerobi to.

Naopak ked idem z prace a teplota je okolo 15 stupnov tak sa to objavi.

 

Nepaci sa mi to a obavam sa ze nieco nieje v poriadku, len aby to neboli tie rozvody.

Prave mi konci zaruka, mam najazdencyh 36tis. Ze vraj problem s rozvodmi nastava po 40tis.

 

Maki.

Link to post
  • 7 years later...

Ahojte, nechci zakládat nové téma, tak se zeptám tu.

Mám čerstvě O2FL (2012) 1.4 TSI 90 KW, najeto 105 000, rozvody měněny tak v 100 000, nyní čerstvě po servisní prohlídce, měněny mj. i svíčky.

Podle popisu se zdá, že mám stejný problém, jako je popsán výše. Občas se mi stane, že auto po nastartování točí cca 1200-1300 ot./min. a celý chod je daleko hlučnější, nějak tak "chrčí" to auto, když zkusím přidat plyn, tak taky. Navíc se mi zdá, že to nejde vůbec z motoru (kapotu jsem otevřel a tam se mi zvuk zdá normální), ale že to jde někde z podvozku (převodovka?), slyším to když otevřu dveře řidiče tak jakoby zespod. Opravdu se mi nezdá, že by to šlo od motoru - naopak když otevřu kapotu a stoupnu si k ní, tak to přes (ten normální) zvuk motoru ani neslyším, jakmile jdu zpět ke dveřím tak z podvozku opět. Jak dlouho to trvá a kdy otáčky zase samy spadnou jsem nezkoušel, chvíli (30 vteřin?) jsem čekal a pak se rozjel. Na první křižovatce (minuta jízdy) už při volnoběhu byly otáčky v normě a hluk žádný.

Je to to stejné nebo bych se měl víc znepokojovat? Přijde mi divné, že to nejde od toho motoru, ale někde zespod...

Díky 🙂

Link to post
  • 1 month later...

hmm, tak můj problém byl opravdu stejný jako psali výše. díky vysvětlení 

V 27. 7. 2012 at 15:54, Pawouk01 napsal:

Na SH se objevilo toto TPI 2029720/1,kde je tento jev vysvětlen:

post-11543-0-78966500-1343397228_thumb.jpeg

jsem se tím přestal zaobírat a jezdil dál .. po jednom takovém startu (kdy jsem minutu čekal, než se otáčky uklidnily) ale začla blikat oranžová kontrolka kontroly emisí .. tak jsem vypnul motor a nastartoval znovu, kontrolka byla zhaslá .. tak jsem jedzil .. vzal jsem to do servisu a řekl jim o té kontrolce .. na diagnostice jim to vyhodilo chybu zapalování na 2. válci a že to bude na výměnu cívky .. vyměnili a od té doby (je to 4 dny) se mi ty otáčky při startu nestaly zatím nikdy (což se obyčejně v teplotách nad 18 stupňů právě dělo v jednom z cca 4 startů) .. tak že by to skutečně bylo vadnými cívkami? 🙂 pokud se to znovu objeví, dám vědět 🙂 

 

EDIT: tak problém se starty přetrvává, asi je to fakt "přirozený"

Link to post
  • 3 weeks later...

Je to opravdu normální u těhle motorů, u mě jsem vysledoval, že s přibývajícími km (teď 250 tisíc) se to projevuje hruběji než dřív a ve větším rozmezí teplot. Minutu počkám až se to uklidní a spadnou otáčky a jedu 🙂 

Link to post
V 20. 3. 2020 at 21:51, Martin Kostrhoun napsal:

Ahojte, nechci zakládat nové téma, tak se zeptám tu.

Mám čerstvě O2FL (2012) 1.4 TSI 90 KW, najeto 105 000, rozvody měněny tak v 100 000, nyní čerstvě po servisní prohlídce, měněny mj. i svíčky.

Podle popisu se zdá, že mám stejný problém, jako je popsán výše. Občas se mi stane, že auto po nastartování točí cca 1200-1300 ot./min. a celý chod je daleko hlučnější, nějak tak "chrčí" to auto, když zkusím přidat plyn, tak taky. Navíc se mi zdá, že to nejde vůbec z motoru (kapotu jsem otevřel a tam se mi zvuk zdá normální), ale že to jde někde z podvozku (převodovka?), slyším to když otevřu dveře řidiče tak jakoby zespod. Opravdu se mi nezdá, že by to šlo od motoru - naopak když otevřu kapotu a stoupnu si k ní, tak to přes (ten normální) zvuk motoru ani neslyším, jakmile jdu zpět ke dveřím tak z podvozku opět. Jak dlouho to trvá a kdy otáčky zase samy spadnou jsem nezkoušel, chvíli (30 vteřin?) jsem čekal a pak se rozjel. Na první křižovatce (minuta jízdy) už při volnoběhu byly otáčky v normě a hluk žádný.

Je to to stejné nebo bych se měl víc znepokojovat? Přijde mi divné, že to nejde od toho motoru, ale někde zespod...

Díky 🙂

Největší hluk jde z výfuku.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...