Jump to content

Poruchy a problémy 1,8 TSI


Recommended Posts

  • 1 month later...

Zdravím, poprosím vás o radu alebo o uistenie ohladom motora BZB. Všetko sa deje bez ohladu na prevádzkovú teplotu. Počas jazdy všetko ok, akurát na volnobehu katastrofa. Vynecháva jeden valec, ale stále iný popritom striela do sania a motor sa snaží udržať čiže si pridá už keď skoro zdochne. Sviečky hádžu peknú iskru len sú velmi zadymené. Škrtiaca mi ide na diagn. za plynom od 4-100% po nastartovní drží 6-7%. Podtlakové ovládanie na klapky funguje a snímač na ich konci ide s klapkami. Menil som zatial odlučovač oleja. Pri naštartovaní a nejakom čase volnobehu nabehne len chyba P3138 - 000 - regulacni odchylka. Potom som kontroloval napínak rozvodov, ktorý je ešte starý typ a narátal som 6 zubov vonku. Ďakujem.

Link to post
V 10. 10. 2020 at 1:31, djouseph napsal:

 

zdravim, mam problem ohledne motoru 1.8 tsi na octavii. najeto cca 205000km

loni jsem delal GO motoru - menily se pisty, vodni pumpa, napinak rozv. retezu, repas hlavy, atd...nyni mam najeto asi 9000km po GO a auto zacalo po zahrati na 90stupnu dost kourit z vyfuku. dym je modro sedy. take zacal dost mizet olej cca 1l/1000km. casto kontroluji stav a nez se obevil dym tak po GO olej nemizel skoro vubec - nebylo potreba dolivat. nyni jsem chtel olej vymenit.

menil jsem PCV avsak bez uspechu. obe hadice k pcv byly dost od oleje.

na diagnostice to hlasi chybu na obou lambda sondach P2237 a P2097.

dymivost se projevuje hlavne pri jizde po meste pri rozjezdech anebo pri jizde z kopce bez plynu. mimo mesto mi prijde ze to neni tak hrozne, auto evidentne dost zapacha.

mam podezreni na olej pres turbo nebo pres gufera ventilu. 

nesetkal se s tim nekdo? dekuji

problem vyresen

dym byl zpusobem vuli na hrideli turba - repas.

prusak oleje kolem olejove vany a spodniho krytu rozvodu - pretesneni obou krytu.

mereny tlaky - 11atm na vsech valcich.

Link to post
  • 2 weeks later...
  • 3 weeks later...

...takže problém stále pretrváva, naposledy som dal skontrolovať starnutie lambdy čo vypísalo B1-S2-OK, ale do závad skočila chybná lambda, zmes príliš chudá a motor sa ukludnil. Keď som chybu vymazal začal znovu vynechávať. To isté urobí váha vzduchu, odpojím ju, motor ešte viac zatrasie pustia sa vetráky, napojím ju a po chvílke sa motor ukludní. Vymažem chybu a začne vynechávať. Vie mi prosím niekto poradiť, lebo sa mi už zdá že sa tu bavím sám so sebou..

Zatial som vymenil rozvody, odlučovač oleja, sviečky, snímač na klapkách, skúšal som druhý snímač tlaku v sacom, váhu vzduchu, lambdu, tesnosť hadíc až po škrtiacu, tú som vyčistil a nastavil, s čističmi som skoro zalial celé sanie ale bez zmeny.

Ďakujem vopred za akúkolvek odpoveď, alebo otázku.

Link to post
V 1. 1. 2021 at 22:50, Ado852 napsal:

Sviečky hádžu peknú iskru len sú velmi zadymené.

Tohle je stav který je projevem toho problému co se snažíš najít ... Kolik to má nalítáno km, historii znáš? Olej si to nebere? Stav talířků sacích ventilů znáš?

BZB má jen kontrolní lambdu za prvním katem, řídící lambdu inženýři nahradili mapou v ECU. Odpojováním váhy atd. nic nevyřešíš, ECU najede na náhradní hodnoty buď vypočtený z okolních čidel nebo natvrdo uložených v mapě, a to ve výrazně snížených hodnotách, aby motor běžel alespoň nějak tzv. v nouzi a umožnil dojezd do servisu 😉

Tu chybku jsi více nezaznamenal, 19594/P3138/012600 - Intake Manifold Runner Control: Regulation Deviation?

Může být problém jen v kabeláži či pinech konektoru, přechodové odpory jsou mrchy ... 😊

Link to post

Má to 220 tkm a olej kočka nedolievala 10 tkm a bol medzi riskami. Sedlá ventilov sú ok a žiadnu chybu už nepíše ani P3138. Piny skontrolované snáď všade. 

Podozrivé mi prídu merané hodnoty pri zohriatom motore. 

- snímač tlaku v sacom ukazuje 950 po pridaní plynu cez 1000 pritom požadovaný tlak je cca 450 tak ma to možno zbytočne stále ťahá k falošnému vzduchu. Hodnota sa nezmení aj keď motor ustálim vyžšie vedenými spôsobmi. 

- váha vzduchu merá 3-6 g/s či čoho, pri ustálenom 1,3

- škrtiaca 4-7 % pri ustálenom 0,5-0,0

Po odpojení a propojení lambdy alebo škrtiacej aby som motor ustálil sa riadiačka začne riadiť naučenými hodnotami čo vidím na diagn. alebo som blb a neviem v tom prečítať jasnú chybu? 

Link to post

Ten problém se projevuje jak dlouho? Celou dobu co to autí máte, zřejmě těch 10 tkm?

Před tím, než si mazal chybku, Readiness bylo provedené kompletně? Nyní po smazání chybky se už také provedlo nebo ne?

S tím tlakem je to podivné, aby na volnoběh tlačilo 2x více než požadavek ... Tos koukal na skupinu 115, pole 3 a 4? Ale spíš je divná ta hodnota požadavku, normální atmo. tlak je kolem 950, tedy v potrubí musí bez tlačícího turba být cca to stejný  ...

Ty černý svíce ukazují na moc bohatou směs, olejem to tedy zřejmě není, tak zůstává benzín, otázka je proč. Není mezi těmi svícemi přeci jenom rozdíl, žeby jedna byla mokrá apod.?

Link to post

Problém začal asi 2 mes dozadu ale nemajú ho dlho. Už som na tom robil výmeny nejakého spotrebného materiálu a vždy dign. čistá.

Sviečky čierne a všetky suché aj piesty. Áno kanál 115, pole 3 a 4. Ešte ma napadlo, nájdem kolko píše snímač nadmorskej výšky na riadiačke. Kamoša raz pekne precvičil.

Dnes som to poskladal a prebehol. Do Readiness skočil problém odvetrania nádrže ale v závadách nič. Za tú chvýlu čo som na to mal mi nešlo spustiť základné nastavenie EVAP, neviem aký bol problém. Otvoril som nádrž a vzduch núter nevbehol tak uvidíme. Zajtra sa tomu povenujem.

Inak tlak na palivovej lište píše 40 bar na volnobehu. Na TSI ok? Ďakujem.

Link to post

Ok. Tak bych si tipl, že to nadměrný množství paliva a tedy černý svíce i neklidný volnoběh má na svědomí EVAP ventil, bude asi netěsný, proto taky nedokončí readiness, jen mě překvapuje, že to neskočí do chybky, pravděpodobně to potřebuje více cyklů. Mělo by to být vidět na lambdě, proto taky nedopadl test jejího stárnutí, když tam valej páry 😉

Tlak na railu při volnoběhu je OK, škoda že požadavek ukazuje podle labelu až CDAA ve sk106 ...

Link to post

Takže večer auto išlo a ráno už nie. Prvýkrát mi po chvílke volnobehu naskákali chyby spalovania na všetkých valcoch a rozhodilo to readiness oxigen senzor, kat, evap a stále idú pomaly  vetráky. Pôjdem s tým so Škodovky nech pozrú mapy a potom ma čaká asi komplet kabeláž. 

Ešte mám jednu otázku. Pole 139, mám tam teplotu myslím že motora  -49°C. Pri tom teploty vody, oleja a nasávaného aj vonkajšieho vzduchu sú ok. Je to niečo čo auto neobsahuje preto taká teplota? Ďakujem. 

Link to post

Good luck v hledání autorizáku, co by řešil mapy 😁 Ráno to bylo studené a evidentně se tomu nelíbí směs, tipl bych si že Ebox bude jak "háj zelený" pokud je to Octavia II podle sekce 😉

Ta 139, nevím co přesně tam chtěli na tom "hloupém" termostatu diagnostikovat, pokud jiné skupiny ukazují teplotu správně, tohle bych nechal být.

139,0,Thermostat Diagnosis
139,1,Engine Coolant,Temperature Diag.
139,2,Actual Integral,Mass Air Flow
139,3,Specified Integral,Mass Air Flow
139,4,Thermostat,Test Result

Link to post

Chtěl bych se zeptat, jestli by mě někdo nenavedl správným směrem. Řeším problémy s plynem/klapkou. Padá mi to do nouzáku s chybama P2128, P2138 a někdy úplně přestane reagovat na plynový pedál. Začal jsem výměnou konektoru na klapce, to na chvilku pomohlo (asi 10km), ale problém se vrátil. Zkoušel jsem teď jiný plynový pedál, ale chová se to úplně stejně. Logoval jsem hodnoty klapky a pedálu a Group 62 - Field 3, Accel. Pedal Pos. - Sensor 2 (G185) občas ukazuje strašně vysoké hodnoty (kolem 90) - přikládám i log. Po čem jít napřed? Jak jsem psal, vyměnil jsem vychozenej konektor na klapce a vyzkoušel jiný plynový pedál. Asi prohlédnu pořádně ještě i konektor u pedálu a pak jít po kabelovém svazku? 1.8TSI BZB, 340k km.

log: http://leteckaposta.cz/373649342

octa2.jpg

octa1.jpg

Link to post

Tak ať si srovnáme terminologii

1) " Začal jsem výměnou vychozenýho konektoru na klapce" - myslíš tím doufám konektor na vedení a ne na klapce samotné 😉

2) Tím konektorem konkrétně myslíš co, jen ten plastový výlisek pro 6 pinů=svorkovnici 5N1973206, nebo nebo komplet včetně nových pinů/nastavení vedení?

Link to post

Na ty km to opravdu může být v místě přechodu kabeláže na motor, kde to dostává vždy nejvíc zabrat.

A jen pro sichr, ty kousky vedení z nového konektoru jsi napojil na původní vedení jak? Aby sis tam nevyrobil nový přechoďáky 😉 A piny v klapce jsi doufám zkouknul taky.

Link to post

Bezva, tohle nevypadá ještě tak hrozně, mělo by jít zachránit, očistit a něčím stříknout proti vodě. Holt daň za design haubny 😁

Tim se vyřeší minimálně ta běžící sahara, nedovedu odhadnout, jestli to bude mít vliv i na to řízení motoru a směsi. Uvidíš, pokud ne, tak EVAP ventil je další v pořadí 😉

Link to post
V 2. 2. 2021 at 15:47, rayx napsal:

Na ty km to opravdu může být v místě přechodu kabeláže na motor, kde to dostává vždy nejvíc zabrat.

A jen pro sichr, ty kousky vedení z nového konektoru jsi napojil na původní vedení jak? Aby sis tam nevyrobil nový přechoďáky 😉 A piny v klapce jsi doufám zkouknul taky.

Vedení jsem nakrimpoval spojovacíma dutinkama. Piny na klapce jsou pěkné čisté rovné.

Ještě taková úvaha. Vzal jsem do ruky měřák a proměřil pedál a konektor u pedálu.

Našel jsem si schéma zapojení a do pedálu pustil 5V a měřil signál na výstupu. Hodnoty byly stabilní na G79 i G185. Takže pedál je podle mě ok.

Pak jsem měřil na odpojeném konektoru od pedálu, jestli je na pinech 1 a 6 stabilně 5V. To bylo v pohodě.

Pak jsem nastartoval se zapojeným plynem a měřil napětí na výstupu pedálu G185. Už si ty hodnoty přesně nepamatuju, ale v klidu bez sešlápnutého plynu tam bylo třeba 0.8V a náhodně to vyskakovalo na ~3V. No a kdyby ten kabel byl prodřený, tak tam přece nebude napětí narůstat.

Z tvojich zkušeností, je možný že by byla "propálená" jednotka? Nebo je moje úvaha blbost a není na tom nic divného, že na signálovém kabelu napětí narůstá místo toho, aby kleslo na 0 pokud by byl kabel prodřený.

Ještě jedna věc. Dá se s jistotou říct, že je problém na trase pedál - jednotka? Nebo je pořád možnost že do toho nějak kecá klapka... ale jak by mohla? Navíc když loguju hodnoty G187, G188, G79, G185... tak jediná co skáče jak zblázněná je ta G185.

Link to post

Mozne je cokoliv. Odpoj jednotku a pedal a promer jednotlive draty na zatez... a izolacni odpor... Prodrene to muze byt nebo nahnile... Jednotka se da odmerit na aute pomoci diag... Kdyz tak na experimenty jednu jednotku mam... 

Link to post
V 16. 8. 2019 at 18:49, Henndry napsal:

Mam pocit ze je to TSI  klasika 🙂 Jen pohlidat zda to neni ten se spatnejma krouzkama  CDAA  tomu bych se po zdejsich informacich vyhnul a to na 100% . 

Ja som uvažoval nad kúpou 1,8tsi. Vraj motory CDAA zle stieracie krúžky. BZB už by to vraj mali mat vyriešené. 

Link to post

Motory  BZB skutečně mají kroužky širší, viz zde popsáno hodně řádků. Ale motory BZB se vyráběly PŘED CDAA. Motory CDAA následně prošly modifikací a od ca 2012 by již měly býk OK - to hledat nebudu, je to tu napsáno přesně.

Link to post

@rusty333 Přišels na něco, kouknuls už k motorovce na konektor, není tam zeleno? Pokud tam je vše OK, a není prodřený někde svazek, bude to nejspíš motorovka ... Pedál jde do motorovky napřímo bez mezikonektorů, to samý klapka, tím žes to testoval s jiným pedálem a beze změny jedině vedení, ECU nebo mezikonektor ...

 

BZB pedál.jpg

BZB klapka.jpg

pedál.jpg

Link to post

Dík za materiály, schámata jsem si našel... No bohužel se to "opravilo" samo poté co jsem odpojil a připojil oba konektory na jednotce. Byly čisté, ale možná v nich byla vlhkost. Jediné co jsem udělal bylo to, že jsem to profoukal stlačeným vzduchem. Teď jsem s tím najel 200km+ a chyba se neobjevila. No nejsem s tím spokojenej a čekám kdy se to znovu objeví.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...